Änderungen bei den Mac-Systemvorraussetzungen

Blizzard hat sich entschlossen einige Änderungen an den bis dato aktuellen Systemvorraussetzungen des Mac vorzunehmen.
Der Blizzard Mitarbeiter Tigerclaw erklärt in den offiziellen WoW-Foren, dass einige zusätzliche Funktionen in die Open-GL Grafikschnittstelle implementiert wurden und Updates einiger Programme durchzuführen sind. Aufgrund dieser Änderungen der Grafikschnittstelle und anderer diverser Änderungen wird zum einen die Mindestvorraussetzung des Betriebssystems auf die Version OS X 10.3.4 angehoben und zum anderen ein Update des Quick Time Players auf die Versionsnummer 6.51 benötigt.
Ferner wird empfohlen, mindestens diese Hardware-Komponenten aufweisen zu können. (Wobei erwähnt wird, dass das Spiel auch auf einem etwas leistungsschwächerem System einigermaßen spielbar sein wird.)


Jetzt im Forum über dieses Thema diskutieren (21) »