Vor dem Sturm: ELP-Anwender, sichert eure WoW Screenshots!

Blizzard-Poster Drysc weist in den U.S. Foren soeben darauf hin, dass sich beim morgen in Europa erscheinenden World of Warcraft ‘Vor dem Sturm’ Patch 2.0.1 ein Fehler eingeschlichen hat, der die Nutzer der European Language Packs (kurz: ELP, zu deutsch: Europäische Sprachpakete) betrifft:

Jetzt im Forum über dieses Thema diskutieren (21) »