ELP FAQ mit 2.0.1

Spieler die Probleme mit dem ELP haben, können sich im Technikforum mittels einer kleinen FAQ behelfen. Laut Aussage vom Techsupport, muss man das Spiel auf Version 1.12.2 patchen, dass alte ELP aufspielen und dann anschließend den Patch 2.0.1 in der Sprachversion des Clients(nicht des gewünschten ELP) herunterladen. Hört sich alles ein wenig kompliziert an, aber was tut man nicht alles für seine gewünschte Sprache. ;)

Jetzt im Forum über dieses Thema diskutieren (20) »