WoW: Sicherheitslücke im Adobe Flash Player und Adobe Reader – Jetzt updaten!

Eine von Accountdieben ausnutzbare kritische Sicherheitslücke im Adobe Flash Player Version 10.0.45.2 und im Adobe Reader 9.x könnte euren WoW Account gefährden, wie Blizzard heute mitteilte. Es wird daher dringend empfohlen, die vorgeschlagenen Updates bzw. manuellen Änderungen für die betroffenen Programmversionen vorzunehmen.

Der Adobe Flash Player 10.1, Release Candidate 7 (sowie die ältere Version 8.x) soll sicher sein. Beim Adobe Reader kann das Problem durch Umbenennen oder Entfernen der Datei authplay.dll entschärft werden.

Zitat von: Lucytr (Quelle)
A critical vulnerability has been discovered in Adobe Flash Player 10.0.45.2 and Adobe Reader/Acrobat 9.x, and could potentially be used to target World of Warcraft players and accounts. The newest available version of Adobe Flash 10.1, Release Candidate 7 (available at http://labs.adobe.com/technologies/flashplayer10/), does not appear to contain this vulnerability, and we recommend that everyone upgrade their Flash player as soon as possible. Earlier versions of Adobe Reader and Acrobat, specifically version 8.x, do not appear to contain this vulnerability, either.

For more information, please visit Adobe.com: http://www.adobe.com/support/security/advisories/apsa10-01.html

Get an Authenticator if you haven’t got one already. Get your very own guard dog and secure your account at the same time. Visit http://us.battle.net/security for more info!

I would also like to add that this is NOT a virus. The only way to protect yourself from this kind of vulnerability is to keep your system up-to-date in all ways, including Flash.