MAC-User müssen demnächst updaten

Wie uns Blizzard im Battle.net mitteilt, müssen die MAC-User unter euch mit einem der kommenden Patches ihr Betriebssystem updaten, denn dann wird Blizzard den Support für ältere Versionen als MAC OS X 10.7 einstellen.

Wer derzeit also noch eine ältere Version am Start hat, der sollte sich irgendwann demnächst über ein Update Gedanken machen, die neueste Version, 10.10.2, könnt ihr z.B. auf der offiziellen Apple-Homepage bekommen.

Weitere Informationen zum Hearthstone MAC-Support gibt es hier »

Zitat von: Zeriyah (Quelle)
In an upcoming patch, Hearthstone players using Mac OS X versions lower than 10.7 will be required to update their OS X to 10.7 or above. Once the patch is released, OS X versions lower than 10.7 will no longer be supported. Mac OS X 10.7 and above will continue to be fully supported. For more information on what versions of Mac OS X we will continue to support, please visit our support site here.

You can upgrade your Mac OS X to 10.10.1 Yosemite for free on Apple’s website. Click here to download OS X 10.10.1 for free.

Please download the latest OS X from Apple if you are running an OS X lower than 10.7 in order to avoid any interruptions in the Hearthstone service.

For Mac-related information and help, please visit our Battle.Net Support Page or the Hearthstone Mac Technical Support Forums.

Jetzt im Forum über dieses Thema diskutieren (0) »